trensim.comSimulación Ferroviaria
   

Ayuda, no veo los coches.

Foro del simulador Open Rails

Moderador: Moderadores

Re: Ayuda, no veo los coches.

Notapor Mr TER » Lun Abr 01, 2024 1:20 pm

Yo los tengo sin modificaciones como venían tal cual.
Con las carpetas me aparecen así:
Código: Seleccionar todo
   ORTSFreightAnims
   (
   MSTSFreightAnimEnabled( 0 )
   FreightAnimStatic
   (
   SubType( Default )
   Shape( "Shapes_FAN\\600azul.s" )
   Offset( 0.0, 0.892, 4.8 )
   )
   FreightAnimStatic
   (
   SubType( Default )
   Shape( "Shapes_FAn\\c_2cv-rojo.s" )
   Offset( 0.0, 0.892, 1.01 )
   )
   FreightAnimStatic
   (
   SubType( Default )
   Shape( "Shapes_FAN\\rlt6gren.s" )
   Offset( 0.0, 0.892, -3.2 )
   )
   FreightAnimStatic
   (
   SubType( Default )
   Shape( "Shapes_FAN\\seat1500.s" )
   Offset( 0.0, 1.2, -8.3 )
   )
   )


Tambiçen hice una prueba copiando los archivos .s, .sd y .ace a la misma carpeta y modifiacando la ruta de esos archivos como los tienes tu:
Código: Seleccionar todo
   ORTSFreightAnims
   (
   MSTSFreightAnimEnabled( 0 )
   FreightAnimStatic
   (
   SubType( Default )
   Shape( "600azul.s" )
   Offset( 0.0, 0.892, 4.8 )
   )
   FreightAnimStatic
   (
   SubType( Default )
   Shape( "c_2cv-rojo.s" )
   Offset( 0.0, 0.892, 1.01 )
   )
   FreightAnimStatic
   (
   SubType( Default )
   Shape( "rlt6gren.s" )
   Offset( 0.0, 0.892, -3.2 )
   )
   FreightAnimStatic
   (
   SubType( Default )
   Shape( "seat1500.s" )
   Offset( 0.0, 1.2, -8.3 )
   )
   )


Sin embargo siguen sin verse los automóviles.
Mr TER
 
Mensajes: 158
Registrado: Lun Abr 11, 2016 8:30 am

Re: Ayuda, no veo los coches.

Notapor javimau » Lun Abr 01, 2024 5:48 pm

Buenas tardes.
A mi me pasa lo mismo.
¿Habría alguna posibilidad de enviar estos archivos en el foro y hacer un copiar-pegar?
Saludos
Javimau
javimau
 
Mensajes: 40
Registrado: Vie Sep 11, 2009 2:07 pm

Anterior

Volver a Open Rails

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 22 invitados